舊款 Kindle 請速更新,否則將無法連網使用

作者 | 發布日期 2016 年 03 月 21 日 12:44 | 分類 網路 , 電子娛樂 follow us in feedly

擁有亞馬遜(Amazon)電子書閱讀器 Kindle 的朋友們請留意,若您的 Kindle 為 2007 至 2012 年的機種,得趕緊在美國時間 3 月 22 日前更新軟體版本,否則將無法連上 Kindle 商店、雲端及其他相關服務。




亞馬遜近日於官網公告 Kindle 重大軟體更新訊息,主要對象為 2007 至 2012 年所推出的 Kindle 系列機種,均須在 3 月 22 日前完成更新,才能繼續從雲端下載電子書、使用 Kindle 商店及相關服務。須更新的機種如下,其他未列入的機種則將不受影響:

  • 第一代 Kindle(2007)
  • 第二代 Kindle(2009)
  • Kindle DX(2009)
  • Kindle Keyboard(2010)
  • 第四代 Kindle(2011)
  • Kindle Touch(2011)
  • 第五代 Kindle(2012)
  • Kindle Paperwhite(2012)

亞馬遜表示,Kindle 裝置會透過無線網路自動下載與安裝更新,而逾期未更新的使用者將會收到警示訊息,提醒所持有的 Kindle 裝置無法連線。不過,未如期更新軟體的 Kindle 使用者也不必太擔心,因為還是能透過手動更新的方式解決,只要將裝置透過 USB 連結電腦、下載安裝相符的軟體版本即可,但缺點是比自動更新方式來得麻煩些。

(首圖來源:Flickr/Kolin Toney CC BY 2.0)

資料來源:

延伸閱讀:

發表迴響