寶可夢高年級玩家請注意!11/12 起《Pokémon GO》不再支援 iOS 9

作者 | 發布日期 2018 年 11 月 07 日 8:45 | 分類 iOS , iPhone , 軟體、系統 follow us in feedly

最近寶可夢在台南舉辦的大型抓寶活動,吸引許多玩家攜家帶眷一起去南部抓寶,根據報導,甚至還有一個阿伯玩家「以 1 打 15」,帶了 15 台機器一起抓寶,簡直是全職訓練家。不過,這些玩家這麼多台手機,大多都是親朋好友使用淘汰退下來的備用機。如果你家長輩也是這種全職訓練師,那可要注意了,舊 iPhone 可能在 11 月 12 日之後就無法抓寶了。



根據官網公告,《Pokémon GO》將結束支援 iOS 9 裝置。使用此作業系統裝置的訓練家,於 2018 年 11 月 12 日之後將無法再執行《Pokémon GO》。官方表示,建議 iOS 9 訓練家將作業系統升級到 iOS 10 或以上版本,才能繼續執行《Pokémon GO》。

iOS 9 是蘋果 2015 年隨著 iPhone 6s、iPhone 6s Plus、12.9 吋大螢幕 iPad Pro 等產品推出時,一併推出的更新。雖然至今不過 3 年,但官方表示,自發表以來,iOS 作業系統有些重大改進,終止支援 iOS 9,《Pokémon GO》能簡化開發流程,並將資源集中在支援較新的作業系統和技術。簡單來說,就是《Pokémon GO》團隊不想再花時間在 iOS 9 版《Pokémon GO》抓 Bug、測相容性,為了舊版傷腦筋。

《Pokémon GO》官網表示,大多數 使用者已升級到 iOS 10 或以上版本。隨著玩家從較舊作業系統版本升級到新作業系統時,他們也會定期更新支援的裝置要求,專注於最多玩家使用的裝置。

官方表示,只有安裝 iOS 9 的裝置才會受這次改變影響。Android 系統的使用者和使用 iOS 10 或以上版本的 iPhone 使用者將不受影響,也不需要採取任何行動。

那麼,有哪些蘋果產品無法再玩《Pokémon GO》了?

由於 iOS 10 支援 iPhone 5 及以上機種、iPad 第 4 代及以上機種,還有 iPod touch 第 6 代和後續機型,換句話說,包括 iPhone 4S、iPad 2、第 3 代 iPad、初代 iPad mini 及之前的機種,都無法繼續抓寶了。如果你看過長輩拿這些裝置去抓寶,可能要幫他們準備新備用機,或是你可考慮把正在用的手機淘汰給他們用,自己再買一支新手機吧。

(本文由 T客邦 授權轉載;首圖來源:Pokémon GO

關鍵字: , , ,