舊款 Kindle 請速更新,否則將無法連網使用

作者 | 發布日期 2016 年 03 月 21 日 12:44 | 分類 會員專區 , 網路 , 電子娛樂 Telegram share ! follow us in feedly


擁有亞馬遜(Amazon)電子書閱讀器 Kindle 的朋友們請留意,若您的 Kindle 為 2007 至 2012 年的機種,得趕緊在美國時間 3 月 22 日前更新軟體版本,否則將無法連上 Kindle 商店、雲端及其他相關服務。

本篇文章將帶你了解 :
  • 舊款 Kindle 請速更新,否則將無法連網使用